WordPress MultiSite Einfügen von Word-Tool funktioniert nicht

Wir verwenden Multi-Site und Seiten / Posts werden nicht aus Word mit dem Einfügen von Word-Tool einfügen. Ich habe alles vorstellbare versucht, deaktiviertes Thema (keine Plugins oder Netzwerk-Plugins aktiviert) Wir haben versucht, im Editor einfügen, einfügen im einfachen Test, einfügen innerhalb einfügen von Wort. Wir haben eine neue Site erstellt (die funktioniert) und dann den Inhalt dieser Post-Seite in die ursprüngliche Site kopiert. Nichts funktioniert überhaupt. Hat jemand anderes dieses Problem gehabt, und wenn ja, eine Lösung gefunden?

Zusammenfassung:

  • Das ‘Einfügen von Word’-Werkzeug funktioniert nicht
  • Das Werkzeug “Als einfachen Text einfügen” funktioniert nicht
  • Die Verwendung der oben genannten Tools funktioniert beim Erstellen einer neuen Site. es funktioniert jedoch nicht auf der ursprünglichen Site, wenn Sie von der neuen Site auf die ursprüngliche Site kopieren und einfügen (hoffentlich macht das Sinn)
  • Keine netzwerkaktivierten Plugins sind aktiviert
  • Keine lokalen Plugins aktiviert

Was es macht: Der Inhalt wird in den Editor eingefügt, sobald Sie auf “Veröffentlichen”, “Aktualisieren” oder “Entwurf speichern” klicken – jede Aktion zum Speichern – der Inhalt verschwindet.

Eine komplett neue Seite zu erstellen ist eine Lösung, aber es ist nicht wirklich eine Antwort auf das Problem, dem ich gegenüber stehe, aber während ich merke, dass es sich um einen Bandaid handelt, möchte ich dieses Problem richtig lösen.

Danke an alle, die einen Einblick haben können!

Solutions Collecting From Web of "WordPress MultiSite Einfügen von Word-Tool funktioniert nicht"

Problem war die Seitencodierung. Die WordPress-database ist UTF-8, ich hatte den Standard auf ISO- [etwas] eingestellt, um der database zu entsprechen, die wir verwenden, um zusätzlichen Inhalt zu füllen, und hatte seit über einem Monat kein Problem bemerkt – bis wir angefangen haben, den Blogbereich von diese Seite. Wir haben das Problem entdeckt, indem wir den Code durch die Core-Dateien auf dem Weg zur database verfolgt haben und festgestellt haben, dass im letzten Schritt eine Codierung hinzugefügt wurde, bevor die database gefüllt und der Inhalt gespeichert wurde. WordPress versuchte, die ISO-Codierung auf eine UTF-database anzuwenden. Ich weiß nicht viel über databaseen, aber das Ergebnis war offensichtlich – Versagen.

Danke für deine Einsicht Jungs!