Wie behebe ich diese PHP-Warnung in WP-Admin nach dem Upgrade auf 3.1.2?

Ich habe gerade von 3.0 auf 3.1.2 aktualisiert und in der Kommentarspalte unter Posts im WP-Admin erscheint dieser Fehler für jede Zeile:

Warnung: number_format () erwartet, dass Parameter 1 doppelt ist, String in /path/mysite/wp-includes/functions.php in Zeile 155

Kann mir jemand sagen, wie ich das beheben kann?

Solutions Collecting From Web of "Wie behebe ich diese PHP-Warnung in WP-Admin nach dem Upgrade auf 3.1.2?"

Die Spalte “Kommentare” ist keine Standard / corespalte auf der Seite “Posts”. Vielleicht wird es von Ihrem Disqus Plugin erzeugt?

Versuchen Sie es vorübergehend, indem Sie das Disqus-Plugin deaktivieren und sehen Sie, ob die PHP-Hinweise weggehen.

EDIT: Eigentlich ist es eine Standardspalte. Aber ich vermute immer noch, dass Disqus die PHP-Warnung verursacht.