Welche Apache-Module muss ich aktivieren?

Ich betreibe ein VPS mit Ubuntu 14.04.4 x64 und Apache 2.4.7 und würde gerne eine WordPress-Seite darauf einrichten. Welche Apache-Module muss ich aktiviert haben – und welche sollte ich aktivieren (zB für coole WP-Features)? Gibt es irgendwelche Module, die ich absolut nicht aktivieren sollte?

Solutions Collecting From Web of "Welche Apache-Module muss ich aktivieren?"

Hier ist die Liste der minimalen Apache-Module, die benötigt wird, um WordPress-Websites zu betreiben.

 mod_alias mod_authz_host mod_deflate mod_dir mod_expires mod_headers mod_mime mod_rewrite mod_log_config mod_autoindex mod_negotiation mod_setenvif 

Von der obigen Liste sind diese definitiv nicht erforderlich (obwohl sie nützlich sein könnten).

mod_deflate mod_expires mod_mime

Je nach dem, was Sie gerade tun und was Sie aufgeben möchten, können auch andere weggelassen werden.