Warnung: spl_autoload () (Begriff Menüreihenfolge)

Ich entwickle eine Website und habe diesen Fehler oben auf jeder Seite der Website gefunden:

Warning: spl_autoload() [function.spl-autoload]: Unable to access k35r0vc.class.php in /home/stopecom/public_html/wp-content/plugins/term-menu-order/term-menu-order.php on line 42 Warning: spl_autoload() [function.spl-autoload]: Unable to access k35r0vc.class.php in /home/stopecom/public_html/wp-content/plugins/term-menu-order/term-menu-order.php on line 42 Warning: spl_autoload() [function.spl-autoload]: Unable to access k35r0vc.class.php in /home/stopecom/public_html/wp-content/plugins/term-menu-order/term-menu-order.php on line 42 Warning: spl_autoload() [function.spl-autoload]: Unable to access k35r0vc.class.php in /home/stopecom/public_html/wp-content/plugins/term-menu-order/term-menu-order.php on line 42 Warning: spl_autoload() [function.spl-autoload]: Unable to access videopress.class.php in /home/stopecom/public_html/wp-content/plugins/term-menu-order/term-menu-order.php on line 42 Warning: spl_autoload() [function.spl-autoload]: Unable to access polldaddyshortcode.class.php in /home/stopecom/public_html/wp-content/plugins/term-menu-order/term-menu-order.php on line 42 Warning: spl_autoload() [function.spl-autoload]: Unable to access vaultpress.class.php in /home/stopecom/public_html/wp-content/plugins/term-menu-order/term-menu-order.php on line 42 Warning: spl_autoload() [function.spl-autoload]: Unable to access k35r0vc.class.php in /home/stopecom/public_html/wp-content/plugins/term-menu-order/term-menu-order.php on line 42 Warning: spl_autoload() [function.spl-autoload]: Unable to access k35r0vc.class.php in /home/stopecom/public_html/wp-content/plugins/term-menu-order/term-menu-order.php on line 42 Warning: spl_autoload() [function.spl-autoload]: Unable to access wp_user_search.class.php in /home/stopecom/public_html/wp-content/plugins/term-menu-order/term-menu-order.php on line 42 

Es passiert jedoch nur im Live-Server. Als ich es auf localhost versuchte, gibt es dort kein Problem.

Ich weiß, dass es ein Problem ist, das durch ein Plugin, Term Menu Order, verursacht wird . Ich habe versucht, nach mehr Informationen bezüglich spl_autoload zu suchen, ich habe auch versucht, den Autor über Unterstützungsforum zu konsultieren. Ich kann jedoch kaum etwas von meinen Suchergebnissen abziehen, und weil die letzte Antwort des Autors vor fast einem Jahr erfolgte, fange ich an, pessimistisch zu werden.

Warum passiert es nur in Live-Servern, und gibt es eine Möglichkeit, dies zu beheben?

Solutions Collecting From Web of "Warnung: spl_autoload () (Begriff Menüreihenfolge)"

Ich würde sagen, wenn der Plugin-Autor nicht auf Support in einem Jahr reactjs hat, sollten Sie das Plugin dumpen und das Problem verursachen und etwas anderes finden. In der Zukunft werden Sie wahrscheinlich mehr Probleme haben. Und, ja, s_ha_dum hat recht, dass es wahrscheinlich etwas mit den Berechtigungen für diese Dateien auf Ihrem Server zu tun hat.