Visual Editor ist leer – 404 für Plugin js

Der visuelle Editor meines Kunden funktioniert nicht. Ich sehe eine Menge JS-Fehler in der Konsole. Alle 404 Fehler für Plugin-Dateien bezogen auf tiny_mce. Hier ist ein Paar:

http://www.livebeautifull.com/wp-content/plugins/wck-custom-fields-and-custom-post-types-creator/assets/datepicker/datepicker.css?ver=4.3 Failed to load resource: the server responded with a status of 404 (Not Found) http://www.livebeautifull.com/wp-content/plugins/wck-custom-fields-and-cust…-kit-api/assets/js/tiny_mce/plugins/charmap/plugin.js?wp-mce-4203-20150730 Failed to load resource: the server responded with a status of 404 (Not Found) tinymce.min.js?ver=4203-20150730:4 

Irgendwelche Ideen?

Solutions Collecting From Web of "Visual Editor ist leer – 404 für Plugin js"

Haben Sie auf die neueste Version des WCK – Custom Fields und Custom Post Types Creator Plugins aktualisiert?

Das Problem ist mit dem WCK – Benutzerdefinierte Felder und benutzerdefinierte Beitragstypen Creator Plugin und Sie sollten wahrscheinlich direkte Hilfe von ihnen suchen.

https://wordpress.org/plugins/wck-custom-fields-and-custom-post-types-creator/

Wenn ich den Plugins-Code (Vers. 1.1.5) überprüfte, kann ich in der wck-fep.php den Verweis auf datepicker.css sehen, der den 404-Fehler verursachen könnte, da er nicht existiert:

  wp_enqueue_script('jquery-ui-datepicker'); wp_enqueue_style('jquery-style', plugins_url( '', dirname(__FILE__) ).'/assets/datepicker/datepicker.css'); 

Sie geben im Changelog an, dass sie das Problem mit dem 404-Reporting für die datepicker.css in Vers 1.1.0 behoben haben, aber ich sehe immer noch Code in der wck-fep.php-Datei, wie oben erwähnt.

Das Changelog besagt auch, dass sie in der Version 1.0.9 vom Tinymce- zum CSSeditor-Plugin gewechselt haben.

= 1.0.9 = * Wysiwyg Editor von tinymce zu ckeditor ersetzt , um Kompatibilitätsprobleme mit WordPress 3.9 zu beheben

  // wysiwyg wp_register_script( 'wck-ckeditor', plugins_url( '', dirname(__FILE__) ).'/assets/js/ckeditor/ckeditor.js', array(), '1.0', true ); 

Nicht sicher, warum Sie immer noch versuchen, auf ynymce zuzugreifen, es sei denn, Sie verwenden eine ältere Version des Plugins. Ich kann in der aktuellen Version des Plugins keinen Hinweis darauf finden.