Probleme mit der Netzwerkumleitung

Ich habe WP Dev Stackexchange dafür gesucht, aber keine der gestellten Fragen scheint eine Lösung dafür zu haben.

Ich habe ein Netzwerk in WP (4.8) erstellt. Ich habe die folgenden Einstellungen zu w-config.php hinzugefügt:

define( 'WP_ALLOW_MULTISITE', true ); define('MULTISITE', true); define('SUBDOMAIN_INSTALL', false); define('DOMAIN_CURRENT_SITE', $_SERVER['SERVER_NAME']); define('PATH_CURRENT_SITE', '/'); define('SITE_ID_CURRENT_SITE', 1); define('BLOG_ID_CURRENT_SITE', 1); define('ADMIN_COOKIE_PATH', '/'); define('COOKIE_DOMAIN', ''); define('COOKIEPATH', ''); define('SITECOOKIEPATH', ''); 

Und das zur .htacess-Datei:

 RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] # add a trailing slash to /wp-admin RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L] RewriteCond %{REQUEST_FILENAME} -f [OR] RewriteCond %{REQUEST_FILENAME} -d RewriteRule ^ - [L] RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L] RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L] RewriteRule . index.php [L] 

Alle Plugins und das Theme sind auf Netzwerkebene aktiviert. Wenn ich versuche, das Dashboard der ursprünglichen Site (in “/”) zu betreten, ist alles in Ordnung, das Theme und die Plugins, die im Netzwerk aktiviert sind, funktionieren wie erwartet. Wenn ich versuche, eine der beiden anderen im Netzwerk erstellten Websites zu besuchen, wird das Thema nicht festgelegt (nur das Standard-WP-Thema). Das Site-Präfix bricht alle Links zu Plugins und Theme ab. Wenn ich versuche mich im Dashboard anzumelden, bekomme ich einen 302 und “Too many redirects”.

Solutions Collecting From Web of "Probleme mit der Netzwerkumleitung"