Kann wp_update_core () nicht neu deklarieren

Ich denke, es ist direkt nach dem WordPress-Update, wir können nicht mehr auf den wp-admin zugreifen, um sich einzuloggen.

Schwerwiegender Fehler: wp_update_core() kann nicht in C: \ DWASFiles \ Sites \ pyromaitre \ VirtualDirectory0 deklariert werden (zuvor in C: \ DWASFiles \ Sites \ pyromaitre \ VirtualDirectory0 \ site \ wwwroot \ wp-admin \ includes \ update.php: 288 deklariert) \ site \ wwwroot \ wp-admin \ includes \ deprecated.php in Zeile 1076

Was verursacht das? Wie kann ich es lösen?

Solutions Collecting From Web of "Kann wp_update_core () nicht neu deklarieren"

Wahrscheinlich müssen Sie den WordPress-Core mit Hilfe der FTP-Software manuell neu installieren

  1. von wordpress.org die neueste Version von WordPress herunterladen.
  2. Benennen Sie die Verzeichnisse wp-admin und wp-onclues um oder löschen Sie sie
  3. WordPress hochladen.

Um während dieses Vorgangs vollkommen sicher zu sein, sollten Sie vor Schritt 2 eine .maintenance-Datei hinzufügen und diese nach Schritt 3 entfernen. Dadurch wird Ihre Site für die Dauer dieses Vorgangs in den Wartungsmodus versetzt.