Force core zur Verwendung von .dev JavaScript-Dateien

Ich habe mich gefragt, ob WordPress nicht ständig dazu neigt, die verkleinerten Versionen von Skripten zu verwenden, sondern stattdessen .dev-Skripte zu laden. Bereits versucht, define('SCRIPT_DEBUG', true); aber es hat nur die Vereinheitlichung des Skripts deaktiviert.

Solutions Collecting From Web of "Force core zur Verwendung von .dev JavaScript-Dateien"

Ich verwende eine Kombination von Konstanten in meiner lokalen Installation.

 define('CONCATENATE_SCRIPTS', false); define('COMPRESS_SCRIPTS', false); // < --- this is likely the one you're after define('COMPRESS_CSS', false); define('SCRIPT_DEBUG', true); 

Ich könnte mir vorstellen, dass die zweite oben genannte Konstante diejenige ist, nach der Sie suchen.