Einige neuere Plugin-Updates sind fehlgeschlagen “Konnte Verzeichnis nicht erstellen”

Ich habe meine WordPress-Seite für einige Monate auf einem WAMPServer auf meinem Laptop entwickelt, mit wenigen Problemen. In den letzten Tagen sind mehrere (aber nicht alle) Plugin-Updates fehlgeschlagen – insbesondere IThemes Security, MailPoet Newsletters, TablePress. Ich kann OK neu installieren. Bei den ersten beiden dachte ich, es könnte etwas damit zu tun haben, dass sie ihren Namen geändert haben, aber nicht TablePress.

Es ist möglicherweise nicht WordPress, aber wo fange ich an zu schauen? Ich bin erfahren in der Anwendungsentwicklung, aber nicht in den technischen Details. Ich kann bisher keine Antworten finden, die zutreffen.

Ich habe viel Platz auf der Festplatte und keine Speicherlimits, die ich kenne. Ich nehme an, dass Berechtigungen nicht das Problem sind, da alles früher OK war, und ich weiß nicht, dass ich irgendetwas geändert habe. Ich sehe nicht, wie es Windows-Pfadlängen sein kann, da die Ordnernamen, die Sie unten sehen können, kurz sind.

Apache ist 2.4.4, PHP 5.4.12, MySQL 5.6.12, WordPress 3.9.

Jede Hilfe wäre willkommen. Vielen Dank

Das Ergebnis des letzten Updates ist:

Update Stecker in

Aktualisierung von http://downloads.wordpress.org/plugin/tabletpress.1.4.zip herunterladen …

Das Update auspacken …

Installieren der neuesten Version …

Entfernen der alten Version des Plugins

Das Verzeichnis konnte nicht erstellt werden. C: / wamp / www / wp / wp-content / plugins / tischpresse /

Das Plugin-Update ist fehlgeschlagen.

Solutions Collecting From Web of "Einige neuere Plugin-Updates sind fehlgeschlagen “Konnte Verzeichnis nicht erstellen”"