Die Medienbibliothek zeigt keine Bilder mehr an

Meine Medienbibliothek hat plötzlich nicht mehr ordnungsgemäß Bilder angezeigt. Ich habe WP seit Juni ohne Probleme laufen und dann hat die Medienbibliothek gestern aufgehört zu arbeiten. Ich habe keine Updates oder Plugins installiert. Ich habe es ungefähr eine Stunde vorher ohne Probleme benutzt und dann ging es wieder und es war kaputt. Hier ist, was ich weiß:

  • Die Medien sind immer noch da. Wenn ich dem direkten Link folge, zeigt sich das Bild im Browser noch gut.
  • Alle Bilder werden in den Blogposts angezeigt. Kein Schaden dort. Sie existieren noch auf dem Server.
  • Ich kann trotzdem ein Bild hochladen. Es geht einfach direkt in die defekte Bild-Standard-Miniaturansicht.
  • Ich kann Bilder aus der Medienbibliothek NICHT in einen neuen Beitrag einfügen. Wenn Sie sich den Code ansehen, fehlt der Bildpfad.
  • Ich habe alle Plugins deaktiviert und es hatte keine Auswirkungen.
  • Ich habe dieses Problem bei Google recherchiert, konnte aber keine Lösung oder ein Problem finden, das genau so ist wie ich.

Update: Ich habe meine Seite mit der iPhone WordPress App geöffnet und die Medien werden über die App korrekt angezeigt. Es wird nicht korrekt angezeigt, wenn ich mich über den Browser bei meinem Telefon anmelde.

So sieht meine Ansicht aus (Hinweis: Viele hatten dieses Problem, wenn der Dateiname zusammen mit dem Standardbild angezeigt wurde, aber meines nicht) Screenshot meiner Mediengalerie

Solutions Collecting From Web of "Die Medienbibliothek zeigt keine Bilder mehr an"