DB-Schleife aktualisieren – WordPress-DB-Versionskonflikt

Also machte ich ein automatisches Update auf WP 3.3 und bekam einen Bildschirm, auf dem stand, dass ein DB-Upgrade benötigt wurde. Ich setzte fort und sagte, dass das Upgrade ein Erfolg war. Ich drückte weiter und derselbe Bildschirm erschien und sagte mir, dass die DB aktualisiert werden musste … wiederhole den Zyklus.

Dann habe ich die DB-Version in version.php (18226) so geändert, dass sie der database in der Optionstabelle für die DB-Version (19470) entspricht. Dadurch kann ich auf das Backend zugreifen, aber nichts wird aktualisiert. Kann keine Posts oder Seiten aktualisieren. Es sagt, dass die Seite aktualisiert wird, aber es tut es nie wirklich …

Ich habe alle diese Lösungen gelesen und ausprobiert:

Die Website blieb in der Schleife “databaseaktualisierung erforderlich” stecken

How to Fix the WordPress Admin Upgrade Loop

Solution for WordPress WP-Options Issue – Database Upgrade Required

Irgendwelche Vorschläge?

Vielen Dank

Solutions Collecting From Web of "DB-Schleife aktualisieren – WordPress-DB-Versionskonflikt"

Ich habe dieses Problem schon einmal gehabt. Ich stolperte über einen wirklich alten Artikel von Mark Jaquith , der ein Update erzwang. Das Plugin, mit dem ich verlinke, wurde ursprünglich für die Aktualisierung von 1.5.x auf 2.0.x entwickelt . Ich war in einer Fessel, also gab ich eine Chance. Ich hatte kürzlich Backups für meine DB, also war ich nicht so besorgt. Zum Glück funktionierte das Plugin noch. Welche Version zeigt es zur Zeit?

Ich habe das Problem behoben, indem ich die DB-Zugangsdaten in wp-config.php änderte. Anscheinend waren sie falsch …