CSS? Ver = 4.7.3 nicht gefunden

Ich habe meine Website auf einen Cloud-Dienst umgestellt, und nach dem Verschieben von Dateien, database und Update-database bekomme ich eine der CSS-Dateien, die nicht gefunden wurden, und ein Suffix wurde mit der WordPress-Version hinzugefügt “? Ver = 4.7.3 “.

Wie kann ich das lösen?

Solutions Collecting From Web of "CSS? Ver = 4.7.3 nicht gefunden"

Wenn Ihre Datei ohne Abfragezeichenfolge arbeitet, können Sie die Abfragezeichenfolge entfernen, indem Sie functions.php hinzufügen

// Remove WP Version From Styles add_filter( 'style_loader_src', 'sdt_remove_ver_css_js', 9999 ); add_filter( 'script_loader_src', 'sdt_remove_ver_css_js', 9999 ); // Function to remove version numbers function sdt_remove_ver_css_js( $src ) { if ( strpos( $src, 'ver=' ) ) $src = remove_query_arg( 'ver', $src ); return $src; } 

oder Sie können ein Plugin ausprobieren, das dasselbe tut. Entfernen Sie Abfragezeichenfolgen aus statischen Ressourcen