Benötigte PHP Version: 5.3.3 – Version gefunden: 5.2.17 … Wie oder wo upgrade auf 5.33

HALLO bekomme ich diese Fehlermeldung, wenn ich versuche, einfache google cal zu aktivieren … Benötigte PHP Version: 5.3.3 – Version gefunden: 5.2.17 …

Wie oder wo gehe ich in WordPress, um auf PHP Version 5.3.3 zu aktualisieren?

Danke, ich bin ein Anfänger 🙂

Solutions Collecting From Web of "Benötigte PHP Version: 5.3.3 – Version gefunden: 5.2.17 … Wie oder wo upgrade auf 5.33"

Sie müssen PHP innerhalb Ihres Hosts aktualisieren (oder zu einem anderen migrieren). Der hosting Server läuft mit sehr alter und veralteter php Version 5.2.x … Die empfohlene Version ist 5.6.x (die neueste Version ist 7.0.x, wird aber nicht empfohlen, da sie immer noch mit einigen Plugins, einigen Themes usw. nicht kompatibel ist). Wenn Sie das Plugin “simple google calendar” verwenden müssen, muss Ihr Hosting Server mindestens auf php 5.3.x laufen …